Jump to content
Muxe Inc Forums
Sign in to follow this  
haman

My Changes From Default Settings

Recommended Posts

haman    0

Hello everybody,

 

When I'm installing NDN on new workstation or I loose my configuration because of whatever reason, I need to adapt NDN configuration to fit my needs.

 

So here are the changes I do after default installation:

(current version in use: Necromancer's Dos Navigator v2.31.2699/WIN32 )

 

  1. Options / Configuration / System setup / Enable keyboard macros (Shift+Alt+number to record macro, Ctrl+Alt+number to play macro)
  2. Panel Options (Alt+S) / Sort by group index - enable (to have archives, executables, pictures, etc. listed in group
  3. Options / File Manager / Setup / Beep after copy - disable (Sound was annoying - also slowed down a computer in some situations)
  4. Options / Configuration / Load Palette - Norton (i'm the old school guy)
  5. Options / File Manager / Hightlight groups - Change color of pictures group (.jpg, .bmp, .gif, etc) - becase in default it's same like a background color, so they are hidden. I accidently deleted directory with JPG files!
  6. Options / Configuration /Miscellaneous setups / Keyboard setup / Use WordStar "diamond" - Enable - This enables shortcuts Ctrl+E / Ctrl+X for listing through history of commandline commands
  7. Shift+F12 - Change video mode to 94 collumns (To see description field)

I'm sure I modify also other default options, but now I don't remember.

 

What are your modifications of default options?

 

/haman

Share this post


Link to post
Share on other sites

Hello haman!

 

I want to pick up what you started.

I think it is time to check whether NDN should have some features enabled

by default that are now disabled.

 

I suggest these features to be enabed by default which are now turned off:

-> File Manager.Setup

Restore Temporary Files

[ALT-F~1~/F2] Show VFS

Show Driveline info window

 

-> Interface Setup

Allow multiple help windows

 

-> Mouse Setup

~T~rack in menus

 

-> Editor Setup

New file loading

 

Any comments on this?

 

Stefan / AH

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×