Jump to content
Muxe Inc Forums
Sign in to follow this  
kreatiV

Does not start?

Recommended Posts

kreatiV    0

Nope, nothing. Just double clicked on the Icon on my Desktop ( WinXP Pro with Sp1 ) and the small blue loading screen comes up, then it just disappears and nothing happens.

 

A few other guys also reporting this ( in a german Sony Ericsson T610 Forum ).

Share this post


Link to post
Share on other sites
Guest nisey   
Guest nisey

Yep, I just emailed Tech Support with the same issue. I was really getting excited too cause this is the first proggie I found thats compatible with the phone :(

Share this post


Link to post
Share on other sites
Guest TechSupport   
Guest TechSupport

Please,do not worry! try to give us more information about your installation environment- we try to initialize the bug. <_<

Share this post


Link to post
Share on other sites
Guest Syfer   
Guest Syfer

ok... i'm localise problem...

 

in my system was install irda (usb) device

when i'm remove device and driver program start secsesfull

but when i'm reinstall device problem back again...

hope i'm help you.

Share this post


Link to post
Share on other sites
Guest TechSupport   
Guest TechSupport
ok... i'm localise problem...

 

in my system was install irda (usb) device

when i'm remove device and driver program start secsesfull

but when i'm reinstall device problem back again...

hope i'm help you.

Thank you for this- we'll check this out.

Share this post


Link to post
Share on other sites
Guest alexey belyakoff   
Guest alexey belyakoff

Greetings!

I've downloaded mobnav v 3.0b.

When i start mobnav i receive windows error message - right after mobnav trying to initialize IRda devices.

My config:

Win XP pro MUI CE sp1 at fujitsu-siemens lifebook p2120.

 

No irda at all, bluetooth adapter software installed( but adapter not present in this case), no legacy COM-port.

 

v2.01 works fine, but no support for siemens s55...

 

Ìîãó ðàñïèñàòü ïîäðîáíåå ïî-ðóññêè...

Share this post


Link to post
Share on other sites
Guest TechSupport   
Guest TechSupport

When your MN 3.0b doesn't start....

Please, check out the *.ini file to contain the string:

Quickstart=1

NoIrDaAutoscan=1

Share this post


Link to post
Share on other sites
Guest javito_rey   
Guest javito_rey

Well same problem than the others... Wxp h.e. Sp1, I maked a copy of the log file, look at this, I hope than the technical support can do some thing with this information bye bye:

(sorry for my english, I'm Argentinian ;) )

 

<?xml version="1.0" encoding="UTF-16"?>

<DATABASE>

<EXE NAME="Mobile.exe" FILTER="GRABMI_FILTER_PRIVACY">

<MATCHING_FILE NAME="mnutil.dll" SIZE="68096" CHECKSUM="0x8E06347B" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" />

<MATCHING_FILE NAME="Mobile.exe" SIZE="1260544" CHECKSUM="0xDB95FB89" BIN_FILE_VERSION="3.0.0.1945" BIN_PRODUCT_VERSION="3.0.0.1945" PRODUCT_VERSION="3.0.0.0" FILE_DESCRIPTION="Main Executable" COMPANY_NAME="Muxe Inc." PRODUCT_NAME="Mobile Navigator™ v3.0B" FILE_VERSION="3.0.0.1945" ORIGINAL_FILENAME="MOBILE.EXE" INTERNAL_NAME="NEC_MOBILE_NAV_V3000" LEGAL_COPYRIGHT="Copyright © 2002-03, Necromancer :: Muxe Inc..." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="3.0.0.1945" UPTO_BIN_PRODUCT_VERSION="3.0.0.1945" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" VER_LANGUAGE="Ruso [0x419]" />

<MATCHING_FILE NAME="unins000.exe" SIZE="71588" CHECKSUM="0xC7A55B15" BIN_FILE_VERSION="51.6.0.0" BIN_PRODUCT_VERSION="51.6.0.0" PRODUCT_VERSION=" " FILE_DESCRIPTION="Inno Setup Uninstaller" COMPANY_NAME="Jordan Russell" PRODUCT_NAME="" FILE_VERSION="51.6.0.0" ORIGINAL_FILENAME="" INTERNAL_NAME="" LEGAL_COPYRIGHT="Copyright © 1998-2002 Jordan Russell" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="51.6.0.0" UPTO_BIN_PRODUCT_VERSION="51.6.0.0" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" VER_LANGUAGE="Inglés (Estados Unidos) [0x409]" />

</EXE>

<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">

<MATCHING_FILE NAME="kernel32.dll" SIZE="983552" CHECKSUM="0x65BBCB8E" BIN_FILE_VERSION="5.1.2600.1106" BIN_PRODUCT_VERSION="5.1.2600.1106" PRODUCT_VERSION="5.1.2600.1106" FILE_DESCRIPTION="DLL de cliente API BASE de Windows NT" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Sistema operativo Microsoft® Windows®" FILE_VERSION="5.1.2600.1106 (xpsp1.020828-1920)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="Copyright © Microsoft Corporation. Reservados todos los derechos." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFAB9A" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.1106" UPTO_BIN_PRODUCT_VERSION="5.1.2600.1106" LINK_DATE="09/09/2002 20:50:09" UPTO_LINK_DATE="09/09/2002 20:50:09" VER_LANGUAGE="Español (alfabetización internacional) [0xc0a]" />

</EXE>

</DATABASE>

Share this post


Link to post
Share on other sites
Guest TechSupport   
Guest TechSupport
Sorry, but there are no *.ini files in MN directory...

Try to look fo it from alternative file manager (not win explorer :)

Share this post


Link to post
Share on other sites
Guest TechSupport   
Guest TechSupport
Well same problem than the others... Wxp h.e. Sp1, I maked a copy of the log file, look at this, I hope than the technical support can do some thing with this information bye bye:

(sorry for my english, I'm Argentinian ;) )

 

<?xml version="1.0" encoding="UTF-16"?>

<DATABASE>

<EXE NAME="Mobile.exe" FILTER="GRABMI_FILTER_PRIVACY">

<MATCHING_FILE NAME="mnutil.dll" SIZE="68096" CHECKSUM="0x8E06347B" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" />

<MATCHING_FILE NAME="Mobile.exe" SIZE="1260544" CHECKSUM="0xDB95FB89" BIN_FILE_VERSION="3.0.0.1945" BIN_PRODUCT_VERSION="3.0.0.1945" PRODUCT_VERSION="3.0.0.0" FILE_DESCRIPTION="Main Executable" COMPANY_NAME="Muxe Inc." PRODUCT_NAME="Mobile Navigator™ v3.0B" FILE_VERSION="3.0.0.1945" ORIGINAL_FILENAME="MOBILE.EXE" INTERNAL_NAME="NEC_MOBILE_NAV_V3000" LEGAL_COPYRIGHT="Copyright © 2002-03, Necromancer :: Muxe Inc..." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="3.0.0.1945" UPTO_BIN_PRODUCT_VERSION="3.0.0.1945" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" VER_LANGUAGE="Ruso [0x419]" />

<MATCHING_FILE NAME="unins000.exe" SIZE="71588" CHECKSUM="0xC7A55B15" BIN_FILE_VERSION="51.6.0.0" BIN_PRODUCT_VERSION="51.6.0.0" PRODUCT_VERSION=" " FILE_DESCRIPTION="Inno Setup Uninstaller" COMPANY_NAME="Jordan Russell" PRODUCT_NAME="" FILE_VERSION="51.6.0.0" ORIGINAL_FILENAME="" INTERNAL_NAME="" LEGAL_COPYRIGHT="Copyright © 1998-2002 Jordan Russell" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="51.6.0.0" UPTO_BIN_PRODUCT_VERSION="51.6.0.0" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" VER_LANGUAGE="Inglés (Estados Unidos) [0x409]" />

</EXE>

<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">

<MATCHING_FILE NAME="kernel32.dll" SIZE="983552" CHECKSUM="0x65BBCB8E" BIN_FILE_VERSION="5.1.2600.1106" BIN_PRODUCT_VERSION="5.1.2600.1106" PRODUCT_VERSION="5.1.2600.1106" FILE_DESCRIPTION="DLL de cliente API BASE de Windows NT" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Sistema operativo Microsoft® Windows®" FILE_VERSION="5.1.2600.1106 (xpsp1.020828-1920)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="Copyright © Microsoft Corporation. Reservados todos los derechos." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFAB9A" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.1106" UPTO_BIN_PRODUCT_VERSION="5.1.2600.1106" LINK_DATE="09/09/2002 20:50:09" UPTO_LINK_DATE="09/09/2002 20:50:09" VER_LANGUAGE="Español (alfabetización internacional) [0xc0a]" />

</EXE>

</DATABASE>

Thanx- we'll check it out.. <_<

Share this post


Link to post
Share on other sites
Guest TechSupport   
Guest TechSupport
May be it looks funny for you, but THERE ARE NO *.ini FILES in MN directory (it doesn't matter what file manager do you use)

Try to find "mobile.ini" configuration file - (approx 3kb and strings like "Quickstart=1

NoIrDaAutoscan=1 " inside)....It obviously exists... <_<

Share this post


Link to post
Share on other sites
Guest ManOfIsland   
Guest ManOfIsland

:unsure:

Hello,

 

i want to use MOBILE NAVIGATOR 3, but it doesn't start. If I click on desktop button, start desktop came. But after searching for IRDA the program shut down.

 

I use Win XP PRo with SP 1 and other servicepacks. My mobile phone is a SIEMENS ME 45.

 

How can i start the program and use the program?

 

thanks

 

MOI

Share this post


Link to post
Share on other sites
Guest lukaw   
Guest lukaw

Hi!

 

I copyed the mobile.ini file from Mobile navigator 2.0 and added the two lines listed above and it works fine:)

Quickstart already exists in a file, just switch from value 0 to 1 and add the IrDa line.

 

 

Here is the copy/paste from that mobile.ini file:

 

 

-----------------------------

[Language Settings]

Language=

 

[General Settings]

ComPort=COM2

BaudRate=115200

ComPort.DataBits=03

ComPort.StopBits=00

ComPort.Events=00,00

Parity.Bits=00

Parity.Check=00

Parity.Replace=01

Parity.ReplaceChar=28

FlowControl.OutCTSFlow=00

FlowControl.OutDSRFlow=00

FlowControl.ControlDTR=02

FlowControl.ControlRTS=01

FlowControl.XonXoffOut=00

FlowControl.XonXoffIn=00

FlowControl.DSRSensitivity=01

FlowControl.TxContinueOnXoff=00

FlowControl.XonChar=00

FlowControl.XoffChar=00

ReadTimeoutMultiplier=4

WriteTimeoutMultiplier=4

NoSpeedAutodetect=0

NoIrDaAutoscan=0

 

[Program Settings]

RunMinimized=0

AutoStartRun=0

NoIrDaAutoscan=1

Quickstart=1

HotTrackListViews=0

StopEmties=1

EmtiesCount=15

QuietMode=1

OpenConnected=1

MainFormX=307

MainFormY=398

MainFormH=572

MainFormW=811

StopEmpties=0

 

[Toolbar Settings]

Panel1=11

Panel2=121

Panel4=183

Panel5=245

Panel6=327

Panel7=710

 

[Net Monitor Settings]

WriteProtocol=0

RefreshRate=5

 

[sMS Sender Settings]

StatusReport=0

UnicodeFormat=0

FlashSMS=0

ValidityPeriod=4

CurrentMemory=1

CurSMSMemory=0

SMSNumber=

 

[Dialer Settings]

DialerNumber=

 

[Other Settings]

LogoNumber=1

TuneNumber=1

SMSText=

OrgText=

 

[Autorefresh Settings]

PhoneFileAutorefresh=1

FileAutorefreshValue=3

MobilePhoneAutorefresh=0

MobileAutorefreshValue=20

 

[Phone Book Settings]

CurrentPhoneBook=4

UnicodeEntry=0

CurrentGroup=0

Edit1.Text=

Edit2.Text=

Edit3.Text=

Edit4.Text=

Edit5.Text=

Edit6.Text=

Edit7.Text=

Edit8.Text=

Edit9.Text=

Edit10.Text=

Edit11.Text=

Edit12.Text=

Edit13.Text=

Edit14.Text=

 

[Logo Editor Settings]

EditText=www.mobnav.com

LogoNumber=1

Linestrength=1

Scale=4

 

[Plugin Settings]

 

[Theme settings]

ThemeHue=3

ThemeBrightness=3

CurrThemeFile=

[sync settings]

OutlookContactsPath=

OutlookCalendarPath=

OutlookTasksPath=

OutlookNotesPath=

CurrentFolder=1

CurrentFolderName=

------------------------------------

 

Just copy it in a file and it should work.

 

That is it.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×